Photos TP

Photos d'engins de Travaux Publics
Nous sommes le 21 Sep 2020 02h59

Heures au format UTC + 1 heure [ Heure d’été ]




Poster un nouveau sujet Répondre au sujet  [ 2 messages ] 
Auteur Message
 Sujet du message: Présentation - Chris_DeLorean
MessagePosté: 07 Nov 2014 04h07 
Hors ligne

Inscription: 06 Nov 2014 22h07
Messages: 1
Bonjour à tous,

Je m'appelle 580, CASE 580, je suis propriétaire d'un vieux truc à deux pattes qui n'est plus sous garantie, un Christophe de 40 piges et des poussières... :jesors:

Plus sérieusement, j'ai récemment fait l'acquisition d'un CASE 580 SuperK Turbo de 1994, 5600h, pas de jeu dans les axes et pratiquement aucune fuite.
Il est doté de commandes électriques, d'un godet 4 en 1 et d'un extendahoe, bref pas trop mal équipé. Il démarre bien, ne fume pas et coté puissance hydraulique : pas de soucis.

Voilà la bête :
Image
Image
Image
Image
Une petite question concernant ces deux boutons noir et jaune : à quoi servent-ils ?

Ci-dessous le boitier de contrôle avec un potar amusant, celui-ci permet de commander le cavage du 4en1 :
Image
J'imagine qu'il sert à régler le point zéro du joystick droit.

J'avais un problème avec, le cavage du godet avant fonctionnait par intermittence, j'ai dû vérifier tout le circuit électrique de ce circuit, j'ai démonté toute la cabine, passé un bon coup de Kärcher dedans, viré plusieurs kilos de terre, gravier, de pièces diverses et variées, de rondelles et autres fusibles... :D
En vérifiant câble par câble, j'ai trouvé un connecteur un peu faiblard et tout est rentré dans l'ordre.

Je recherche les manuels opérateur et surtout de réparation, si jamais vous avez ça sous la main, je suis preneur car si j'ai résolu un problème, j'en fais face à un nouveau : la commande d'ouverture/fermeture du croco et de l'extendahoe ne fonctionne plus. Je pense que c'est un problème électrique car tout fonctionnait bien avant.
Le croco est bloqué en position fermée mais l'extendahoe lui ne l'est pas, il s'étend et se rétracte de par son propre poids. Par contre il ne se rétracte pas complètement jusqu'à pouvoir le verrouiller, il semble buter contre quelque chose, peut être un reliquat d'huile hydraulique dans le vérin.
Si vous avez des idées de diagnostique. :)

Bien à vous,

Christophe.


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 07 Nov 2014 16h23 
Hors ligne

Inscription: 02 Avr 2008 20h07
Messages: 1165
Localisation: Entre le siége et le volant
Il est équipè du "Servopower" du 580SLE,qui est sorti en 96-97,j'imagine que ça doit être globalement le même système?


Haut
 Profil  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 2 messages ] 

Heures au format UTC + 1 heure [ Heure d’été ]


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages

Rechercher:
Aller à:  
Développé par phpBB® Forum Software © phpBB Group
Traduction par phpBB-fr.com