Photos TP

Photos d'engins de Travaux Publics
Nous sommes le 13 Déc 2019 01h08

Heures au format UTC + 1 heure [ Heure d’été ]




Poster un nouveau sujet Répondre au sujet  [ 200 messages ]  Aller à la page Précédente  1 ... 6, 7, 8, 9, 10
Auteur Message
 Sujet du message: Re: Remise en route d'une TY2P
MessagePosté: 12 Juin 2011 23h05 
Hors ligne
Avatar de l’utilisateur

Inscription: 01 Nov 2010 18h26
Messages: 748
Localisation: cette plate Auvergne , la Limagne !
salut stan ; j'ai rencontré un ancien de chez JAUSSY Clermont ferrand il y a quelques jours , et il m'a expliqué que dés l'instant où on touchait aux cylindres de la pompe il fallait la repasser au banc en comptant une pochette de joints ( réglages au milipoil et joints neufs ) . comment as-tu procédé pour conserver , ou retrouver les réglages des cylindres ? ce que je ne sait pas , c'est comment se fait l'étanchéité piston-cylindre ? surement métal-métal , alors la moindre micro rayure...il nous faudrait vraiment l'avis d'un diéseliste !!!!le gars m'explique que même avec un seul cylindre en injection le moteur peut démarrer voir s'emballer :arg:

_________________
lui même :http://photostp.free.fr/phpbb/viewtopic.php?f=108&t=12013#p360587


Haut
 Profil  
 
 Sujet du message: Re: Remise en route d'une TY2P
MessagePosté: 12 Juin 2011 23h51 
Hors ligne

Inscription: 06 Avr 2009 17h12
Messages: 327
Localisation: Basse Normandie (Caen)
Salut Rico,
Pour le réglage des têtes, tu as un repère qui est gravé sur le dessus du bloc de la pompe. Du coup, j'ai mit un petit coup de pointaux sur le coté de la tête et je conserve l'alignement entre le pointaux et le repère lors du remontage. Du coup le débit reste le même.
Pour l'étanchéité, je pense aussi que c'est métal/métal. Par contre, je m'attenderai à trouver du fioul dans la partie basse de la pompe, avec l'huile. Ce n'est pas le cas. Je me demande si les têtes ne sont pas félées et fuite du fioul dans le circuit de retour...???
Pour les joints, je n'en ai pas changé faute de stock et de magasins dispo mais cela n'aide pas. Je vais tél à mon dieseliste mardi matin...


Haut
 Profil  
 
 Sujet du message: Re: Remise en route d'une TY2P
MessagePosté: 13 Juin 2011 08h00 
Hors ligne
Avatar de l’utilisateur

Inscription: 01 Nov 2010 18h26
Messages: 748
Localisation: cette plate Auvergne , la Limagne !
ok stan . par curiosité je vais démonter ma vieille sigma .

_________________
lui même :http://photostp.free.fr/phpbb/viewtopic.php?f=108&t=12013#p360587


Haut
 Profil  
 
 Sujet du message: Re: Remise en route d'une TY2P
MessagePosté: 14 Juin 2011 00h36 
Hors ligne
Avatar de l’utilisateur

Inscription: 01 Nov 2010 18h26
Messages: 748
Localisation: cette plate Auvergne , la Limagne !
stan , effectivement l 'étanchéité piston/cylindre est bien métal/métal , pour les joints , il y a 2 toriques sur le cylindre qui rendent étanche le " couloir " d'admission de gasoil . si le joint du bas est nase , le gasoil doit passer dans l'huile , mais j' imagine qu ' il faut que le moteur tourne un bon moment ! mais je ne pense pas que l'injection s'en ressente vraiment :ptain:
pour ma pompe , les pistons étaient grippés dans la partie inférieure du cylindre . on le voit mal sur la photo mais les pistons étaient carément attaqués par la corrosion , avec pourtant la tête pleine de gasoil ! mais bon , les pieds a l' humidité ( plus d'huile , et condensation )Image

Uploaded with ImageShack.us
espérons qu ' un dieseliste sera de bon conseil , et que tu n'aura pas besoin de lui amener la pompe ; généralement ça coûte un brin :ptain:

_________________
lui même :http://photostp.free.fr/phpbb/viewtopic.php?f=108&t=12013#p360587


Haut
 Profil  
 
 Sujet du message: Re: Remise en route d'une TY2P
MessagePosté: 18 Juin 2011 12h09 
Hors ligne

Inscription: 06 Avr 2009 17h12
Messages: 327
Localisation: Basse Normandie (Caen)
Salut les barbus... :hello:
Du nouveau = On a ouvert les 2 têtes hydrauliques en question et rien à signaler, mise a part une usure trés importante mais "bonne".
Je les ai reposé et intervertit avec les 2 têtes qui injectés. Toujours sur 2 pattes... :ptain:
On a recontrolé les retours avec mes super tuyaux... :headbang:
Les N° 2 n'a pas de retour.
Du coup, on a modifié les débit de la tête 2. On la réduit fortement et la, c'est le mimi c'est le rara c'est le miracle. Les 4 pates marches... :yeah: et pas de fumée...
Elle ratatouille encore une peu à l'accéleration mais elle tourne rond à son régime.
Je pense que je vais la déposer et la faire régler proprement par des gens du métier...
Une vidéo pour la prochaine foi... :hello:


Haut
 Profil  
 
 Sujet du message: Re: Remise en route d'une TY2P
MessagePosté: 19 Juin 2011 22h42 
Hors ligne

Inscription: 06 Avr 2009 17h12
Messages: 327
Localisation: Basse Normandie (Caen)
Boujou...

Alors, SOS Help Ouille... :arg:
J'ai voulu sortir la boite seule, comme indiqué sur les docs de nialcop mais je n'y arrive pas. Je n'arrive pas à avancer suffisamment la boite pour la sortir du mécanisme. On a démonté pas mal de tuyauteries hydrau mais rien n'y fait, on est pas bon... :ouille:
Du coup, on a jeté l'éponge mais là c'est pire, on n'arrive pas à remettre la boite... :ptain: On ne doit pas être pille dans l'axe et cela ne veut pas. Du coup, la boite est restée en vrac dans la pelle et reste plus qu'a ressortir le moteur et aller rechercher la boite... pas mal non :gne:

Par contre, j'ai pu voir 2 ou 3 trucs sur l'embrayage. (Le problème de départ est qu'il embraye trés haut, qu'il patine et que j'ai de 4 cm de garde à la pédale).
J'ai pu voir que la garde est bien réelle. La butée se décolle bien des fourchettes.
Du coup, je ne comprends pas qu'il embraye tout en haut de la course (avt la garde) et qu'il patine, tout en ayant de la garde. Je me dis que si la course était trop courte (fourchettes trop hautes), il patinerai mais je n’aurai pas de garde ??
Je ne sais pas comment régler le problème...???
Pouvez-vous me rappeler le sens de montage du disque, coté long du manchon vers le moteur ou la boite?
Help me...


Haut
 Profil  
 
 Sujet du message: Re: Remise en route d'une TY2P
MessagePosté: 17 Juil 2011 21h45 
Hors ligne

Inscription: 06 Avr 2009 17h12
Messages: 327
Localisation: Basse Normandie (Caen)
Salut chez vous,
Quelques nouvelles de la mamie.
On est sorti de la galère, pour l'instant.
Niveau pompe à injection, un passage au banc, réglage et hop cela fonctionne, malgrès un état d'usure de la pompe important.
Niveau embrayage, on a fait refaire une nouvelle fois le disque. Il s'est avéré que les premières garnitures en 3,6mm d'épaisseur ne suffisaient pas. Du coup, on est passé en 4mm, fait rectifier le plateau du mécanisme et rebaisser les 3 portées du mécanisme de 0,6mm en plus de la rectif du plateau.
Et la, tout fonctionne.
Pour la suite, repose de l'hydraulique, du distributeur, purge de la pompe hydrau et tout et tout... :headbang:

Je vous passe le lien d'une petite vidéo.
Pour le klaxon, c'est pour le fun. Au moins on va entendre quand les bennes seront pleines.
http://youtu.be/z5AP2LjuaoI

Seul petit bémol, le circuit d'huile du moteur avait tendance a se vider quand le moteur était arreté longtemps. C'est à dire que d'un jour pour l'autre, quand tu redémarre, le circuit ne remonte pas en pression. J'ai un doute sur le clapet de décharge de la pompe à huile qui serait grippé ouvert ou avec une "merde" qui le bloque. On a fait tourner le moteur 3 heures pour bien faire chauffer tout les composants. Dernièrement, le problème n'est pas revenu. La pression est remontée normalement au premier démarrage à froid.

Quelques photos pour l'avancement du chantier...
Image
By tytoujours at 2011-07-17

Image
By tytoujours at 2011-07-17

Image
By tytoujours at 2011-07-17

Image
By tytoujours at 2011-07-17

Image
By tytoujours at 2011-07-17

Image
By tytoujours at 2011-07-17

Image
By tytoujours at 2011-07-17

Image
By tytoujours at 2011-07-17


Haut
 Profil  
 
 Sujet du message: Re: Remise en route d'une TY2P
MessagePosté: 19 Juil 2011 19h14 
Hors ligne
Avatar de l’utilisateur

Inscription: 22 Juin 2007 15h05
Messages: 183
Localisation: Saint remy sur avre (28)
:bravo: Super boulot merçi de nous faire partager cette restauration et bon courage pour la suite :yes:


Haut
 Profil  
 
 Sujet du message: Re: Remise en route d'une TY2P
MessagePosté: 19 Juil 2011 23h45 
Hors ligne
Avatar de l’utilisateur

Inscription: 23 Fév 2011 18h46
Messages: 276
Localisation: 20 km de bayonne (Landes)
Mais c'est qu'elle a une trés bonne bouille :love:

C'est du super boulot que vous faites là :yes:

Continuez ainsi et elle sera comme neuve :arg:


Haut
 Profil  
 
 Sujet du message: Re: Remise en route d'une TY2P
MessagePosté: 20 Juil 2011 22h09 
Hors ligne
Avatar de l’utilisateur

Inscription: 01 Nov 2010 18h26
Messages: 748
Localisation: cette plate Auvergne , la Limagne !
bonsoir à toi , stan :jap: ça fait du bien de remonter les capots , n'est ce pas ? super couleurs :bravo: elle commence à avoir de l'allure ! aussi bien à l'intérieur qu'à l'extérieur ! beau boulot et belle patience !

_________________
lui même :http://photostp.free.fr/phpbb/viewtopic.php?f=108&t=12013#p360587


Haut
 Profil  
 
 Sujet du message: Re: Remise en route d'une TY2P
MessagePosté: 07 Nov 2011 11h49 
Salut, Stan :hello:
Des nouvelles de la mamie ?


Haut
  
 
 Sujet du message: Re: Remise en route d'une TY2P
MessagePosté: 07 Nov 2011 22h09 
Hors ligne

Inscription: 06 Avr 2009 17h12
Messages: 327
Localisation: Basse Normandie (Caen)
Slut Morila :hello:
Mamie va bien. Elle tourne bien. J'ai toujours mon petit souci de pression d'huile qui ne remonte pas aussitôt après un long arrêt. Je suis quasi sûr que le clapet de décharge est fuyard, voir bloqué ouvert (ce qui expliquerait 1 bar de pression à chaud ralenti bas et 4 bars à ¾ de charge).
Pour l’heure, je viens de commander les joints de vitres manquant pour bien finir la tourelle. Elle a reçu son gyrophare et un phare de travail origine. Reste encore à reposer les vitres de cabine, la serrure et les capots moteur…
Une petite photo pour la route.
Image
By tytoujours at 2011-11-07


Haut
 Profil  
 
 Sujet du message: Re: Remise en route d'une TY2P
MessagePosté: 11 Nov 2011 12h35 
Merci pour cette réponse, je trouve cette restauration particulièrement bien soignée :yes:


Haut
  
 
 Sujet du message: Re: Remise en route d'une TY2P
MessagePosté: 11 Nov 2011 13h33 
Hors ligne

Inscription: 06 Avr 2009 17h12
Messages: 327
Localisation: Basse Normandie (Caen)
Merci à toi Morila.
J'attaque les finitions de la cabine. J'ai démonté les pare-brise avant et AR pour repeindre les encadrements. Mais, la rouille est passée avant moi... :arg:
Les bas d'encadrements avant et ar sont raides. Je pense découper l'avant pour changer des pièces sur l'arrière et retourver un avant en meilleur état.
Du coup, si vous connaissez un encadrement de pare brise avant pour ma TY, je suis acheteur... :tchin:
Merci à vous.


Haut
 Profil  
 
 Sujet du message: Re: Remise en route d'une TY2P
MessagePosté: 11 Nov 2011 18h54 
Hors ligne
Avatar de l’utilisateur

Inscription: 01 Nov 2010 18h26
Messages: 748
Localisation: cette plate Auvergne , la Limagne !
dommage que tu soit si loin , stan , car j'ai un encadrement ( avec le pare-brise ) d'avance ! au fait , pour ton problème de pression d'huile moteur , est ce qu'il n'aurait pas été judicieux de changer la pompe à huile quand tu a refait le moteur ? tu me diras c'est bien le moment d'y penser :roll: par expérience j'ai refait le moteur d'un 304 ls fendt et mon fournisseur de pièces m'a vivement conseiller de changer la pompe . aprés tout , au moins tu est sûr de partir avec un moteur complètement neuf !

_________________
lui même :http://photostp.free.fr/phpbb/viewtopic.php?f=108&t=12013#p360587


Haut
 Profil  
 
 Sujet du message: Re: Remise en route d'une TY2P
MessagePosté: 11 Nov 2011 23h16 
Hors ligne

Inscription: 06 Avr 2009 17h12
Messages: 327
Localisation: Basse Normandie (Caen)
Dommage pour la distance... :crying:
Pour la pompe à huile, il n'est pas trop tard pour la changer... (Dépose du carter et tu y a accès)
Ce qui me fait dire que la pompe est bonne c'est qu'à froid j'ai 4 / 4,5 bar au ralenti haut (1000tr) à froid et que j'ai 4,5 bar à chaud à 1800 tr environ.
Je pense au clapet bloqué ouvert et qui laisse l'huile redescendre très lentement lors que le moteur est à l'arrêt, ce qui me cause des problèmes d'amorçage lors du premier démarrage, après 3/4 jours d'arrêt...

Si toute fois tu arrives à trouver une pompe à huile neuve pour un alsthom 472, je prends car je pense qu'il ne doit pas en rester plus sur le marché que des pièces moteur alsthom neuve... C'est pas du MWM... :jesors:
:hello:


Haut
 Profil  
 
 Sujet du message: Re: Remise en route d'une TY2P
MessagePosté: 26 Fév 2012 18h53 
Hé ho !!!
On attend des nouvelles !!!

:hello:


Haut
  
 
 Sujet du message: Re: Remise en route d'une TY2P
MessagePosté: 27 Fév 2012 22h31 
Hors ligne

Inscription: 06 Avr 2009 17h12
Messages: 327
Localisation: Basse Normandie (Caen)
Slut Morilla,
La Mamie va bien. Je n'ai pas vraiment le temps de la faire fumer.
Cela fait environ 6 mois que je ne l'ai pas sortie du batiment. On a acheté une maison et la pelle est restée chez mes parents, à 1 heure de route.
Si j'arrive à retourner la voir ce week end, je vais essayer de la faire péter un peu... :ouille:
Pour finir complètement la tourelle, il me reste à peindre les entourages de pare brises avt et ar. Il a fait un peu froid pour peindre dernièrement.
Et a remonter la serrure de la porte.
Elle a retrouver son phare de travail et son rétro.
Je vous metterez une photo.
Voila tout :hello:


Haut
 Profil  
 
 Sujet du message: Re: Remise en route d'une TY2P
MessagePosté: 16 Mar 2012 00h42 
Hors ligne
Avatar de l’utilisateur

Inscription: 07 Fév 2012 20h13
Messages: 193
Localisation: savoie (73)
Salut ,
Magnifique restauration que tu a commencé là, chapeau l'artiste !

_________________
avant:
"t'inquiète ça passe "
après :
"ça passait c'était beau"

Ma présentation :
http://photostp.free.fr/phpbb/viewtopic.php?f=108&t=12095


Haut
 Profil  
 
MessagePosté: 11 Juin 2019 11h17 
Hors ligne

Inscription: 06 Mai 2019 23h04
Messages: 2
Bonjour Stan,

J'ai lu avec beaucoup d'attention tout le descriptif précis que vous aviez fait de la remise en etat de la TY2P.
Je viens d'en acheter une, et j'aimerai également ( peut être plus modestement) la remettre en état.

Vos descriptifs sont top, par contre les photos ne s'affichent plus.

Auriez vous la possibilité de me les envoyer? ou de les remettre sur le forum?

Si besoin, seriez vous disponible pour quelques conseils, vous qui avez démonté complètement la bestiole? :yeah:

Merci beaucoup et bonne soirée,
Louis


Haut
 Profil  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 200 messages ]  Aller à la page Précédente  1 ... 6, 7, 8, 9, 10

Heures au format UTC + 1 heure [ Heure d’été ]


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages

Rechercher:
Aller à:  
Développé par phpBB® Forum Software © phpBB Group
Traduction par phpBB-fr.com