Photos TP

Photos d'engins de Travaux Publics
Nous sommes le 11 Juil 2020 07h02

Heures au format UTC + 1 heure [ Heure d’été ]




Poster un nouveau sujet Répondre au sujet  [ 46 messages ]  Aller à la page 1, 2, 3  Suivante
Auteur Message
MessagePosté: 20 Avr 2016 22h56 
Hors ligne

Inscription: 20 Avr 2016 22h46
Messages: 14
Salut,

J'aimerais vos avis, ou liens vers tuto, pour remettre un coup de jeune dans mes moteurs de translation,
Ma pelle a la peche, sauf en deplacement, ou elle se traine vraiment.....
L'année derniere j'ai changé les joints du "bloc tournant" sous la tourelle, ils etaient vraiment HS, et je pensais que ca allait regler le probleme, mais j'ai toujours du mal a me deplacer........

Qu'est ce que je peux faire aux moteurs de translation ? changer des joints, faire recharger ?
J'ai lu un post sur quelqu'un qui passait a la toile emery ses "glaces"

Si vous avez des liens sur tuto pour les demonter, parceque j'ai aucune idée de comment je vais faire ca .... (pour l'instant :bisque: )

merci

ziz


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 21 Avr 2016 05h22 
Hors ligne

Inscription: 14 Mai 2010 08h41
Messages: 1731
Localisation: pyrénées-orientales
si c est sur les deux chenilles, prends les pressions, si tu as deux vitesse, peut etre la 2eme ne marche pas, quand tu dits "manque de peche", cad vitesse, ou force? combiens d heures?


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 21 Avr 2016 18h58 
Hors ligne

Inscription: 19 Aoû 2014 19h15
Messages: 476
Salut ziz56

Avant, il faudrait savoir de quel engin on parle.
Ensuite comme dit mathieu66:
Combien d'heures totalise la machine.
Nombre d'heures depuis la dernière vidange hydraulique avec l'échange des filtres.
Quel est le problème et depuis quand est-ce ainsi.
Le top serait de nous fournir aussi le schéma hydraulique, histoire de voir combien il y a de pompe hydrau et tout le tintouin .

Avant de toucher au(x) moteur(s) de translation, il faut être certain que tout le circuit de translation est ok avec les bonnes pressions et de bons branchements avec de bons sous ensembles.
Il existe une multitude de possibilités de pannes, de la plus idiote (un robinet de retour ouvert à la bache par exemple) à la plus flagrante, mais il faut faire toujours une recherche de panne avant de trouver la solution au problème, et un remède :wink: .


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 21 Avr 2016 19h32 
Hors ligne

Inscription: 14 Mai 2010 08h41
Messages: 1731
Localisation: pyrénées-orientales
pour la machine, c est une mini pelle fai, (Komatsu) je l ai vue dans le sujet de presentation


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 22 Avr 2016 07h38 
Hors ligne

Inscription: 19 Aoû 2014 19h15
Messages: 476
Ok, merci mathieu.

Donc c'est une FAI 232, et la pompe hydrau est la même sur les Komatsu PC10, PC20, PC20-7 et les FAI 226, 232.
Pompe basique à 3 éléments.

Il faut le schéma hydraulique pour voir combien de circuits sont en œuvre (2 ou 3?)


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 22 Avr 2016 23h20 
Hors ligne

Inscription: 20 Avr 2016 22h46
Messages: 14
Bonsoir,
meric a tous pour votre implication.

En fait cette machine j l'ai depuis 10ans,
le compteur d'heure est HS, et je dois faire une 50aine d'heure par an.

Le schema hydrolique.... aucune idée.

Les 2 symptomes :
- au debut elle tirait un peu a droite quand j'avancais, et plus ca va plus ca s'accentue. maintenant tous les 50m, je rectifie ma trajectoire. (au godet)
- quand je suis en regime moteur bas, elle avance pas du tout, il faut que j'accelere au moins a mi regime pour avoir une chance de la faire decoller. Quand je monte un digue (30°) il arrive que je doive pousser au bras en plus de la translation sinon je bouge pas, (j'entend le moteur qui peine.)

La derniere vidange, plus filtre hydro, date de 2 ans, soit 100h max
je comprends pas :un robinet de retour ouvert à la bache par exemple

je n'a jamais trouvé de vitesse rapide, a quoi ca ressemble.

En esperant que ca va nous faire avancer.

ziz


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 23 Avr 2016 05h43 
Hors ligne

Inscription: 14 Mai 2010 08h41
Messages: 1731
Localisation: pyrénées-orientales
il manquait des morceaux de joint quand tu as démonter le joint tournant?? y a peut etre des morceaux de joint qui obstruent le deverouillage des clapets de freins, les causes peuvent etre multiple, en prennant les pressions, ça peut aider...


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 24 Avr 2016 22h37 
Hors ligne

Inscription: 20 Avr 2016 22h46
Messages: 14
ou les joints étaient vraiment abîmés.

par contre je sais pas trop par quoi commencé pour attaquer le dossier.

J’achète un appareil pour mesurer les pressions ? et je le visse direct sur la pompe ?

Y'a un frein sur les chenilles......


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 25 Avr 2016 08h54 
Hors ligne

Inscription: 19 Aoû 2014 19h15
Messages: 476
La toute première chose à te procurer, c'est le schéma du circuit hydraulique et les pressions de service de ta machine.
Ensuite un jeu de mano te servira à vérifier les valeurs de pression sur ta machine.

En fonction des pressions et du schéma, on pourra définir ce qui ne fonctionne pas, par élimination de ce qui marche bien.

Les pannes peuvent venir de nombreuses sources, une soupape de sécurité reste ouverte ou le pilotage du load sensing ne se fait pas correctement, encore faut il savoir comment est constitué ce circuit hydraulique, et seul le schéma nous le dira.

A priori, personne ici ne connait cette machine, mais il est possible de t'aider dans ta recherche de panne si tu nous fournis le minimum, soit le schéma hydraulique et les pressions de service.
Ensuite, on va essayer de te dire ou brancher les manos et comment faire tes tests afin de faire ton diagnostique.

Concernant les freins sur les chenilles, il y en a, mais s’agissant d'un circuit hydraulique, le freinage se fait par blocage hydrostatique, donc tu n’auras pas un tambour ou disque de frein, mais une valve (=soupape) d'équilibrage pilotée, qui va bloquer hydrauliquement ton moteur sur chaque chenille.
Si cette valve est défectueuse ou mal réglée ou mal pilotée, ton moteur de translation ne fonctionnera pas correctement.
Mais avant de déterminer cette panne possible de valve d'équilibrage, il faut être sûr que la pompe de translation atteint bien la bonne pression, et il faut avoir la valeur constructeur de cette pression.
Voili voilà :wink:

http://komatsupartsbook.com/#?k=!0!1!3725!10!12


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 25 Avr 2016 09h22 
Hors ligne

Inscription: 20 Avr 2016 22h46
Messages: 14
a priori je m'approche du model, il semblerait que j'ai une komatsu PC30....
Merci pour le lien de komatsu part,
J'ai été imcapable de trouver un numero qui correspondrait a la mienne la dedans il y a beaucoup de PC30.

J'ai une plaque sur la machine qui indique : Komatsu engine model 3084-F2H
Sur la plaque FAI, il y a indiqué fai 232 20P00266.
Comment je peux trouver ma correspondance ?

je vais trouver le schéma hydraulique et les pressions de service dans komatsupart, ou il faut chercher ailleurs ?

Je sais qu'on part de loin, merci :quoi:


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 26 Avr 2016 18h34 
Hors ligne

Inscription: 19 Aoû 2014 19h15
Messages: 476
Salut ziz56

Le moteur est un 3D84, mais d’après le lien de komatsupartsbook, le 3D84 F2H n'est pas monté sur les séries des PC30.

J'ai regardé un peu et n'ai rien trouvé sur le net.
Le mieux pour toi est de te renseigner directement chez komatsu pour avoir la correspondance FAI/Komatsu, et tu leur demandes le schéma hydraulique et les pressions de service de ta machine.

Bon courage, tu vas trouver :wink:


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 27 Avr 2016 08h06 
Hors ligne

Inscription: 20 Avr 2016 22h46
Messages: 14
ok, merci je reviens vers vous quand j'ai ca

a bientot


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 27 Avr 2016 08h53 
Hors ligne

Inscription: 15 Oct 2014 09h51
Messages: 46
Avant de chercher compliqué et se créer des pannes en plus, il serait plus judicieux de vérifier que rien n'empêche la rotation des chenilles....!
Chenilles trop tendues, roue folle grippée, galets de translation grippés.....Surtout sur une pelle qui fonctionne peu, mal entretenu avec les pieds dans la boue...
Un mano cela ne sert à rien si il n'a pas des T pour se raccorder sur le circuit des moteurs, mais raisonnablement il est quand même peu probable que 2 moteurs soit en panne à cause de la pression si tout le reste marche, les moteurs hydrau n'ont pas un circuit dédié à la base.
Il faut chercher une panne avec un élément qui serait commun au deux moteurs.
Première chose à faire détendre les chenilles au max, mettre la pelle en l'air, et bien déterminer que le souci soit au niveau des moteurs.


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 27 Avr 2016 14h28 
Hors ligne

Inscription: 19 Aoû 2014 19h15
Messages: 476
Bonne remarque sur l'état du train de roulement :wink: mais je pense que ziz56 a l’œil sur sa machine, et quand le train de roulement est en cause, on entend le chant de l'hydraulique qui fuse dans les canalisations, en pestant les sifflements de l'enfer contre la rouille qui souhaiterait coincer cette belle mécanique. :D

Barbazan a écrit:
...les moteurs hydrau n'ont pas un circuit dédié à la base. Il faut chercher une panne avec un élément qui serait commun au deux moteurs. ...

Là je ne serai pas aussi affirmatif, s'agissant d'une pelle équipée d'une pompe à 3 éléments à engrenages, donc à débit fixe.
Si la pompe est à débit variable, oui, la translation peut être branchée sur l'unique circuit hydraulique qui alimente toutes les fonctions de la pelle.
Si les pompes sont à débit fixe, en général, la translation à son propre circuit avec une pompe attitrée, ceci afin de permettre à l'opérateur d'utiliser tous les mouvements de la pelle, en plus de la translation, pour se sortir d'une difficulté de franchissement par exemple.
Sans un circuit dédié à la translation, dés que l'on utilise le bras pour s'aider, les chenilles n'ont plus de puissance hydraulique, et le moteur peine à fournir l'effort nécessaire pour que la pompe débite en pression maxi.

Concernant la correspondance Komatsu/FAI.
La série PC30 correspondrait à la FAI 245
Citation:
Hydraulikpumpe 3fach passend für Komatsu Minibagger
PC30, PC30/6, PC40, PC40/6 bis Fg.-Nr. 10.000
und FAI 245

entspricht u a folgenden Nummern auf der Pumpe/ Ersatzteilnummer
2ISP28251GFD1
2SPA14+14+11


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 28 Avr 2016 08h31 
Hors ligne

Inscription: 20 Avr 2016 22h46
Messages: 14
je vais faire le tour du train de roulement sur les conseils de barbazan,
a priori cela ne viendrait pas de la, je dis cela car il y a quelques années j'ai change les chenilles, et a cette epoque j'ai egalement changé les roulements des galets hauts.
Dans mon souvenir quand je mets la pelle en l'air, les chenilles tournent tres bien, c'est lorsqu'il y a une demande de "puissance" (cote, ou pousse de la lame) que les chenilles faiblissent.

j'ai l'impression qu'il y a quand même deux symptômes,
le premier elle tire a droite ca a toujours ete le cas, et c'est quand même exploitable.
le second, c'est la puissance, a 1/3 de régime si j'actionne les chenilles, je sent un acoup, et le moteur qui peine mais ca décolle pas, il faut que je monte a 2/3 pour pouvoir commencer a avancer.

Je vais quand meme verifier les galets ce we, histoire d'exclure cette piste.


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 28 Avr 2016 12h12 
Hors ligne

Inscription: 15 Oct 2014 09h51
Messages: 46
En principe, sur une pompe à engrenages 3 corps, les 2 plus gros servent pour le godet/ flêche/et 1 des moteurs de trans.
le 2em corps pour le balancier et le 2em moteur de trans.
Le 3em corps de pompe qui est souvent le plus petit, sert seulement pour la tourelle et la lame.

Donc si l'hydrau marche correctement pour les éléments de travail, cela doit être bon pour l'alim des moteurs car ils ont chacun toute l'hydraulique d'un corps de pompe chacun, d'autant que les tiroirs sont actionnés manuellement, donc cela isole l'assistance.

Une mesure de pression ne donne malheureusement pas la capacité du débit de la pompe ni son état réel, c'est une simple indication sur un débit nul ou en restriction, et dans le cas d'un moteur, le débit est plus important que la pression. (Pas à pression nulle non plus bien sûr!)

Dans son cas, 2 moteurs dans les choux, c'est ce qu'il faut noter de plus étrange, et chercher un point commun.
Le coup du frein hydraulique est une possibilité, tout comme éventuellement une pelle bricolée ( sur ce point j'ai bien donné!) et bridée en mode vitesse rapide qui limite toute force.
Le nombre de flexibles sur le moteur informera déja si ses moteurs sont équipés pour recevoir la bi-vitesse ou le frein hydro, car dans ce cas il y a 4 flexibles qui sont raccordés.
Si simple moteur, 3 flexibles seulement.


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 29 Avr 2016 09h27 
Hors ligne

Inscription: 20 Avr 2016 22h46
Messages: 14
Image

Image

Est ce que ca peut aider ?

ce we, je prends le temps de tester la pelle, qu'est ce que je peux faire comme test en plus de verifier le train de roulement ? (Roue folle, gallets)


Micklin : j'ai reverifié sur le moteur il est bien indiqué 3084-F2H. Alors peut etre que ce n'est pas une pc30, ou peut etre que FAI monte des batis pc 30 avec des 3084-F2H,


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 29 Avr 2016 11h53 
Hors ligne

Inscription: 15 Oct 2014 09h51
Messages: 46
C'est la photo des moteurs qu'il faudrait, là c'est le bloc distributeur!!!


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 29 Avr 2016 16h38 
Hors ligne

Inscription: 20 Avr 2016 22h46
Messages: 14
autant pour moi, j'avais mal compris

alors les moteurs de translations sont alimentés par trois durites hydro.
Si j'ai bien compris trois arrivées, donc pas de frein hydraulique, ni de vitesse rapide.
ca excluerait la panne du frein, ou du mode rapide verrouillé en "on"


Haut
 Profil  
 
 Sujet du message:
MessagePosté: 29 Avr 2016 16h42 
Hors ligne

Inscription: 14 Mai 2010 08h41
Messages: 1731
Localisation: pyrénées-orientales
pour le freinage, c est la pression hydraulique d avancement qui les déserent , en marche avant, ou arriére , freins négatifs, le 3 eme, c est un drain ou retour de fuite, pour la vitesse, ça peut etre au distributeur, que ça ce joue, en 1 ere , tu diminue le débit, mais tu augmente, la pression, 2 eme tu diminue la pression, mais tu augmente le débit,


Haut
 Profil  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 46 messages ]  Aller à la page 1, 2, 3  Suivante

Heures au format UTC + 1 heure [ Heure d’été ]


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages

Rechercher:
Aller à:  
Développé par phpBB® Forum Software © phpBB Group
Traduction par phpBB-fr.com